Can't type in terminal


#1

Doesn't help, for like a week now it doesn't help...


Terminal
#2

Paste in a screen shot.

What happens when you try typing?


#3

Absolutelly nothing, cursor just keeps blinking. I reloaded like a thousand times, and I tried to paste instead of typing, nothing works...


#4

The problem is when I try to do this instruction "In the terminal, use Jekyll's new command to generate your static website with a directory named personal-website.". It obviously worked on the previous page where I had to install jekyll


#5

You say the cursor is blinking but you can't type? Try double clicking and then typing..

If it doesn't work paste in a screen shot of your browsers page


#6


#7

Try using the little X beside bash to close the session, then open a "New session".


#8

tried this a hudred times too


#9

I also tried this course on my other account, and it went exactly the same way


#10

As it turnes out, it works fine on Mozilla, but I had to install it for this... And I don't usually use several browsers, it's not very pleasent and convinient


#11

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.