Can't progress lesson 6 section 2


#1


https://www.codecademy.com/en/courses/make-a-website/lessons/bootstrap/exercises/supporting-content

After I created the two divs with the bootstrap class row in the new section I created below the closing section tag of the jumbotron, the lesson will not progress after I click run. I get no error message and cannot see any problem with the code. Help please!


<!DOCTYPE html>
<html>
<head>
  <title>Skillfair</title>
  <meta charset="utf-8"/>
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css" integrity="sha384-1q8mTJOASx8j1Au+a5WDVnPi2lkFfwwEAa8hDDdjZlpLegxhjVME1fgjWPGmkzs7" crossorigin="anonymous">
  <link href='https://fonts.googleapis.com/css?family=Roboto:300,400,700' rel='stylesheet' type='text/css'>
  <link rel="stylesheet" type="text/css" href="main.css">
</head>
<body>
<header class="container">
  <div class="row">
    <h1 class="col-sm-4">
      Skillfair
    </h1>
    <nav class="col-sm-8 text-right">
      <p>newest</p>
      <p>catalogue</p>
      <p>contact</p>
    </nav>
  </div>
  </header>
<section class="jumbotron">
  <div class="container">
    <div class="row text-center">
      <h2>Homemade Shit</h2>
      <h3>This Year's Worst</h3>
    <a class="btn btn-primary" href="#" role="button">See all</a>
    </div>
  </div>
  </section>
<section class="container">
  <div class="row">
  </div>
  <div class="row">
  </div>
</section>
</body>
</html>


#2

you have more instructions
see 3 and 4 in your lesson

3 . Inside each row, create two figure elements with the Bootstrap class col-sm-6:
4 . Finally, inside each figure, add two additional elements:


#3

Thanks for your reply.

I realise that there is a 3rd and 4th part to this exercise but the 3rd part is still greyed out, indicating there is a problem with my code. Usually when you press Run or Next (assuming there are no problems with the code you have written and you have correctly completed the previous steps) the next part becomes available.

Can you see anything wrong with what I have written?


#4

No there is no error.try refresh your page.
if you still get error tell me :slight_smile:


#5

No sorry I simply cannot get the 3rd part to un-grey itself! :frowning:

Appreciate your help!


#6

I loaded the website from another browser, actually on my phone I used chrome, and I was able to proceed.

I am doing most of the lessons on a computer running windows 7 professional and using IE and ran into the same problem.


#7

Have tried both Safari on my macbook and Chrome on Win 7 on my PC, both still have the same issue.


#8

I am using IE11 on Win7 and had the same problem at the same step. It gives me an "invalid character" message at the bottom of the code window, no matter what I do.


#9

I got the same situation.


#10

I did the same thing as @codesurfer42956, tried that step in Chrome on another computer, and it worked fine.


#11

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.