Cant get the ordered list to appear in website

                            <li> <a href="index2"> israel adesanya</a></li>
    
                               <li><a href="index3">aderson silva</a></li>
    
                                  <li><a href="index4">jon jones</a></li>
    
                                        <li><a href="index5">carlos condit</a></li>
    
                                            <li><a href="index6">robbie lawler</a></li>
    
                                                <li><a href="index7">georges st-pierre</a></li>
    
                                                    <li><a href="index8">stephen thompson</a></li>
    
                                                        <li><a href="index9">kevin holland</a></li>
    
                                                            <li><a href="index10">lyoto machida</a></li>
    
                                                                <li><a href="index11">jiri pochazka</a></li>
    
                         </ol>

Is this your full code? If yes check if you have an opening tag for every closing tag.

ya I have it I don’t know why it didn’t copy I knew someone was going to say something about it.

Ok. Can you copy it over or make a repository, gist or workspace with all the code?

the only thing missing is the opening tag, that’s all the code

That’s weird I got it working just fine on my end.

<ol>
  <li> <a href="index2"> israel adesanya</a></li>

  <li><a href="index3">aderson silva</a></li>

  <li><a href="index4">jon jones</a></li>

  <li><a href="index5">carlos condit</a></li>

  <li><a href="index6">robbie lawler</a></li>

  <li><a href="index7">georges st-pierre</a></li>

  <li><a href="index8">stephen thompson</a></li>

  <li><a href="index9">kevin holland</a></li>

  <li><a href="index10">lyoto machida</a></li>

  <li><a href="index11">jiri pochazka</a></li>

</ol>

Make sure there are not styles (if any) that would effect this.

By styles do you mean css files? or what do you mean by styles?

Yea I mean CSS it applies styles.

There are no styles attached

Then I don’t know what’s going on. Try restating what you are hosting it on.

nope that didn’t work thanks anyway

I figured it out it wasn’t working because I had the

    behind the video tag.

*ordered list sorry i my code didnt show

Your missing the

    at the top of your code homie

it works for me
Screen Shot 2022-05-24 at 2.07.41 AM