Can't enter course


Lately when I have tried to resume any started course at Codecademy, I just get redirected to the course at the top of my catalog of courses.

Say I have PHP as the first course in the catalog. If I then choose to resume the Sass-course by clicking “resume” on the Sass-page, I end up in the “resume PHP”-page.

This is extremely frustrating and obviously makes me unable to take Codecademy courses. Do you have any fix for this? I’ve tried it in different browsers with emptied caches etc.

1 Like

I feel like this may have happened to me before, but I don’t know if it may be your internet connection?
This obviously isn’t going to fix clicking on the resume button, but you can click on the course and scroll down then click on where you left off like this:

1 Like

Thank you for this! This problem was driving me crazy before! The only way I could get it to resume was to go back on the machine I was last doing it on and reopen tabs until I found the one I was doing it in!

But your solution works, so thank you!

1 Like