Can't complete #17 no matter what I submit: screenshot included!


#1



https://www.codecademy.com/courses/web-beginner-en-TlhFi/2/5?curriculum_id=50579fb998b470000202dc8b

error message received after clicking submit: "Oops, try again. Did you remember to put Times and a comma between font-family and serif?" I've done numerous tasks to grant completion, it's a dead end for me. I noticed the html tab was lacked completion so i completed the tags, and added text to a paragraph in body. All sorts of things, PLEASE HELP!!

Replace this line with your code.


#2

Okay, I'm not sure if you should be altering the HTML as the lesson doesn't require you to do so. Either way, the default should look like this:

<!DOCTYPE html>
<html>
	<head>
		<link type="text/css" rel="stylesheet" href="stylesheet.css"/>
		<title>Result</title>
	</head>
	<body>
		<h1>I'm going to be a serif font when I grow up!</h1>
		<h2>I'm going to be a sans-serif font.</h2>
		<h3>I'm going to be in cursive!</h3>
	</body>
</html>

You should be able to use the reset code button to reset it to default.

As for the CSS, I think you've gotten a little confused and overwritten the default template again, which should look like this:

/*Add your CSS below!*/
h1 {
    font-family:serif
}

h2 {
    font-family:sans-serif
}

h3 {
    font-family:cursive
}

Again, you can use the reset code button to get it back to this state.

From this point on, it should be a simple matter of inserting Times, Verdana and Vivaldi into the H1, H2 and H3 selectors, respectively.


#3

Thank you so so sooooo much. I'm going to try and input the source you gave me into their respectable folders and execute. I've never seen what the original code was and my reset button would bring it back to what i think is the last lesson's code. Ta-Ta for now, I'll let you know the prognosis.


#4

BAZIIINGAAAA!!!!

I wasn't lying about trying everything and anything to receive completion; probably clicked the Reset button 100+ times, lol. I don't know the technical jargon, but I think the source code from the previous module got stuck inside the editor when I loaded up the next challenge, and it was never able to load the code challenge correctly. Would you say that's well within reason, or did i swing and miss?


#5

Sounds very plausible to me! Glad you got it working in the end :slight_smile:


#6

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.