Cannot Type Into Terminal


#1

After inputting the code,“first_name=gets.chomp” it doesn’t let me type into the terminal. I have clicked all over the damned thing. I’m not sure if it’s an issue with the program, or if it’s because I’m using an older version of Chrome on Windows Shitsta… I mean Vista. To be fair, it’s the latest version of Chrome that will run on here. I’m about to try Firefox. I’ll report what happens after, but I felt that I would post here just in case it was an Id-10t error and I screwed something up with the code.

EDIT: Firefox is a no go as well. Guess I will try the dreaded Internet Explorer.

EDIT 2: IE is not supported… fml Where’s my Napster? XD

EDIT 3: So, I found that if I get rid of the .chomp at the end of the code, I am able to trick the lesson into thinking that I have finished. This works for all of the lessons except for the last, which I just had to wait for the Codeacadamy code, which I still couldn’t type in, but for some reason let me hit next anyway. However, on the next group of lessons, I am able to type into the terminal with no problems. It would appear that it is actually a bug on the server side after all. I sent a bug report, but no response yet.


#2

same here… tried different browsers and different browsing sessions different pc’s


#3

Yeah it’s kind of annoying. Do you know if there’s any way to skip a lesson? This stuff is pretty straightforward and I would like to move forward.

EDIT: Nevermind. Refer to EDIT 3 on the original post.


#4

try using microsoft edge instead of chrome
i had the same probem ,but it worked just fine when i used a different browser


#5

Seems that it is still broken! Using Chrome


#6

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.