Cannot type anything in interface for Learn Git


#1

<PLEASE USE THE FOLLOWING TEMPLATE TO HELP YOU CREATE A GREAT POST!>

<Below this line, add a link to the EXACT exercise that you are asking about.>

<Below this line, describe in what way does your code behave incorrectly? Include ALL error messages.>

<Below this line, add a screenshot of your whole web browser so that we can see what you see.>


#2

For some reason I cannot type anything in on the interface for the Learn Git course… I have attached a screenshot.


#3


#4

I see that the run and reset buttons are inactive, have you tried clearing your browser history or trying a different browser?


#5

Hi! It also happened to me, try making this:

If your cursor gets stuck in “git log” mode in the terminal, press “q” on your keyboard to escape.

I hope that helps :slight_smile:


#6

I’m struggling with the same issue. I have tried both recommended troubleshoots, but I’m still struggling. PLEASE HELP! :frowning:


#7

Same problem here, and it says “lost connection to Codecademy” in the upper right corner, despite my being able to navigate the site otherwise. Switching browsers didn’t help, and pressing ‘q’ didn’t help. I’m not going to delete my browser history, and I doubt it would matter, because there is no Codecademy history in my other browser.


#8

#9

Oh, so this might be a problem of connection. Codecademy is going through a maintenance. Let’s wait a bit haha :smile:


#10

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.