Cannot open jupyter notebook [Orion Constellation Project]

I have installed downloaded miniconda and installed jupyter from terminal. I open the orion-constellation folder in terminal and then launch jupyter notebook from terminal. In my browser I click on “constellation.ipynb”, and then I run into an error:

Error loading notebook
Unreadable Notebook: /Users/thomasalterman/Desktop/orion-constellation/constellation.ipynb FileNotFoundError(2, ‘No such file or directory’)

How can I fix this?

This same question has been asked previously but the proposed answers failed to address the actual question (here)

It doesn’t look like quite the same error. The previous one was NotJSONError
whereas yours seems to be FileNotFoundError. A rather naive guess would be that there’s something wrong with the path (though the fact it shows up is odd). Perhaps try opening Jupyter elsewhere then navigating to, and opening, the file via the browser.

This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.