Building a Website 8 of 13 Video Plays fine, NEXT doesn't work


#1

Topic says it all.I've completed the exercise (adding a video) just fine, but the NEXT button doesn't work.

https://www.codecademy.com/en/courses/make-a-website/lessons/site-structure/exercises/add-image

 <video width="320" height"240" controls> <source src="https://s3.amazonaws.com/codecademy-content/projects/make-a-website/lesson-1/ollie.mp4" type="video/mp4"> </video>

#2

Is it showing a tick for both ?

Like this:

What happens when you click on next ?

Did you try refreshing the page ?

Navigate to the lesson:
Lesson 8 https://www.codecademy.com/en/courses/make-a-website/lessons/site-structure/exercises/add-video
Lesson 9 https://www.codecademy.com/en/courses/make-a-website/lessons/site-structure/exercises/create-list


#3
  1. No, the second task isn't checked.
  2. Next is not an active button. It doesn't respond to a click.
  3. Tried refreshing, didn't make a difference.

#4

That's the reason why you can't carry on do the second task after completed click on run when you see the second task checked then you will be able to proceed with the next button


#5

I found I was missing one of these: >

It worked without it, but now I passed to Next.

Thanks.


#6

A post was split to a new topic: 8. i too have the same thing happening to me but after chacking it like five times its still thinks i did a mistake


#7

where were U missing < ,i have the same written code as U above.
I have the exact same problem, cannot play the video and click on next


#9

A post was split to a new topic: Video


#10