Build Your Own Webpage Disappearing Text Error


#1



https://www.codecademy.com/courses/web-beginner-en-LceTK/0/5?curriculum_id=50579fb998b470000202dc8b


The code that I had entered starting from BYOW #2 is gone. I've tried opening in Firefox and Chrome, but it doesn't show as having any code in it besides my frame.

I've noticed that I have to refresh several times to submit work, this is what I was doing when I put in the imgur image since the button wouldn't load for me to submit. When I refreshed the page, the code was gone from BYOW #5 AND from 2, 3 and 4. But it still shows as completed work.


<!DOCTYPE html>
    <html>
        <head>
            <title>
                Serena Saur | Web Developer (Intern Level)
            </title>
        </head>
        <body>
            
        </body>
    </html>

but it should be:

<!DOCTYPE html>
    <html>
        <head>
            <title>
                Serena Saur | Web Developer (Intern Level)
            </title>
        </head>
        <body>
            <p>
                I'm an aspiring web developer from Tampa, FL. I have 3 roommates and 2 cats, Puddy and Rengar.
            </p>
            <p>
                I'm currently learning HTML5, CSS3, JavaScript, jQuery, Ruby, Rails, Git, and the command line.
            </p>
            <p>
                In my free time, I play FFXIV: Heavensward, and sometimes play Tales of Zestiria when I'm not level grinding. I tried playing Destiny, but that was a fiasco -- I couldn't shoot at all, and my thumb swelled like a sausage from running with L3.
            </p>
        </body>
    </html>


#2

And I forgot the < H1 > tag that should have my name under < body >


#3

Lesson two was setting up the structure of an HTML document ..

Could you explain your problem again thanks


#4

This is in Build Your Own Webpage. Starting from Lesson 2 in Build Your Own Webpage, the entered code disappears. The first code snippet is what appears on the page. The second is (approximately) what it SHOULD have looked like when I got to #5, which is A Picture's Worth A Thousand Words (adding img tag to your webpage). I'm using Chrome as my default, but I tried pulling it up in Firefox and got the same result -- no added code, just the tags and title.

I do have to refresh the page several times before I can submit my entered code -- it just shows a cog where the Save and Submit button is otherwise. But when I did that, that's when the code disappeared. And not just on #5, but on #2-4 as well.


#5

I'm not sure about this, my lesson doesn't have this problem ..

Can one of the @CodecademyModerators reply please