Bad wording of 8. Part of the Whole


#1

Below is a copy of the Instructions verbatim, with " " in place of the boxed font used in the Codecademy Instructions Sidebar:

0.1 Define a function called "get_class_average" that has one argument "students".
You can expect "students" to be a list containing your three students.
...
...
...
0.3 For each "student" item in the "class" list, calculate ...etc."

This could potentially cause confusion, since 0.1 asks the user to imagine that the list will be called "students", and then 0.3 refers to the name of the list being "class". A minor detail, which doesn't seem to have thrown anyone off on the forums, as far as I can see. But unified labelling could make the instructions clearer.