Am stuck on CSS 7.3 about the font-size: 2rem;. Any help

<PLEASE USE THE FOLLOWING TEMPLATE TO HELP YOU CREATE A GREAT POST!>

<Below this line, add a link to the EXACT exercise that you are stuck at.>

body {
	height: 100%;
	margin: 0;
	text-align: center;
	width: 100%;
}

h1 {
	font-size: 32px;font-family: Palatino, 'Palatino Linotype', serif; color: rgb(46,105,163); Chocolate;
}

h2 {
	font-size: 56px;
}


.hero {
  font-family: 'Trebuchet MS', Helvetica, sans-serif;
  }
	padding: 250px 0;
	margin: 30px;


p {
 font-size: 2rem;
}

.hero a {
	color: #00FFAA;
	font-size: 24px;
	text-decoration: none;
}

Please paste in your code so we can help you

Please i have sent the code, still waiting for help. Thanks

Sincerely, I have no idea why but I switched to chrome. I was using safari. Then I copied and pasted the code they had:
"font-size: 2rem; " (I think i was missing the colon which I see in yours…) Anyways give it a shot, ctrl-c, ctrl-v. and it worked!

What error are you getting ?

Please check your zoom and make sure its on 100%

Hi there

I am also stuck on this 2rem. I followed the above and put in

p {
font-size: 2rem;
}

but it still doesn’t seem to work?

I am having the very same problem. All things consistent with the code posted above. tried copy paste. tried manual entry. nothing

Try refreshing the page or switching browsers,

If your’l don’t post in your full code I can’t find the problem

i did that 2 days ago and it didn’t work!!!

I know what to do!!
in main.ccs
find this: hero p {
padding: 250px 0;
margin: 30px;
}
[if they don’t have the brackets just add them as i did]
Under hero p add the font-size: 2rem;

Tell me if it works! :slight_smile:

You have hero p its supposed to be .hero p

oops! but yes it is that :disappointed_relieved:

This topic was automatically closed after 7 days. New replies are no longer allowed.