Adopt a pet Project! cant npm start

Hey! i’m having a hard time trying to “npm start” the project I did the npm install and when I run npm start throws this error

fixed! if someone else runs into this error just downgrade node to the lts version: Downgrade Node version

1 Like

Hello!

I am running into this issue but just downgrading isn’t helping yet. What version did you downgrade to? Or is there a way to see what version i need in the file?