A quiz section won't load, thus i cannot continue on the course

So I’m doing this ‘Web Development Path’ course and on section 3 of ‘Getting started with JavaScript’ there’s a quiz that comes after you do this early/late registration running course thing, well, that quiz refuses to load and thus i cannot proceed through the course.

I’ve tried reloading the page on different browsers and they all hit the same error : just a blank white page.

Hey Brandon, would you mind reaching out to customer support about this issue?

https://help.codecademy.com/hc/en-us/requests/new

Please be sure to include a link to the quiz, a screenshot of the error, etc. Often times these sorts of issues boil down to ad blockers, firewalls (whether locally on your computer or where you are – places like schools and businesses can have quite restrictive firewalls), etc. so do be sure to check that out too. Trying on different browsers was a good move, thanks for eliminating that variable!

I am having the same problem for the first time today. I submitted a description and link about the issue to the link above. I am very disappointed. My 7 day trial went flawlessly and now that I’m paying the paid features aren’t working properly.

If you want to skip the quizzes for now, this is what I did:
Go to home, click on My Courses, click on your Path, scroll down to the section you are working on, click View Detail, scroll down and click on the activity that is listed after the quiz.

I also contacted support so hopefully they’ll correct the issue soon. I’ll let you know if I hear anything.

https://www.codecademy.com/paths/computer-science/tracks/cspath-intro/modules/cspath-python-syntax/quizzes/learn-python-syntax-quiz - Also running into issues with this, the page is not loading, can anyone help? Thanks.

Hi @entietz that link works for me, so I suspect that your problem may be down to ad blockers, firewalls, etc. Try again in a different browser, turn off all your adblockers for Codecademy, etc. This resource may also help:

If you’re still having problems, contact support.

My issue has been resolved by customer support. Thanks!