9/10- not working


#1

So the exercise is to delete the the branch fence and when i go to do that it says that the branch isn't found. Then i recreate it and delete that and it still won't work. I have no idea how to pass this excretes


#2

When u r in screen 9, Don''t enter any command other than "git branch -d fencing".
if u already deleted branch fencing, create a branch "fencing" then u have to restart screen 9 task.
Now u have to enter "git branch -d fencing".This should be the only one command in your screen 9 terminal


#3

I simply chose to restart the exercise at the bottom left. Hopefully this helps as I also had problems passing this at first.


#4

I love you. Saved me from a huge headache with this simply dumb issue.


#5

I'm having the same issue, and I did everything (and more) that was suggested before I even searched the forum. I canNOT get out of 9. This is ridiculous. Why is the original post and a comment marked solved? This issue is not solved.


#6

The person who posts a question can mark any other post as "Solution" if it solves their problem. Just because is doesn't solve your problem as well isn't an issue here.

If you would like to start your own topic then others will try to find a solution for you too.


#7

I see what you're saying. That makes sense. I'm really happy @huntlaur was able to get past this, but I've seen several other people like myself who are still sitting at that exact point. So, the actual issue with the exercise isn't resolved or users wouldn't still be going through it. I'm a little jealous of those who have conquered it. :slightly_smiling: I could create a topic, and maybe I will because I would love to have assistance from those more advanced than I. But, something is clearly going on in the code, so I have to wonder if anyone is looking into that. Thanks, @albionsrefuge (Judy).


#8

A post was split to a new topic: 9. Issue still isn't resolved for me


#9

for me I still had a branch called "new_branch" from practicing earlier so as soon as I deleted that it worked!


#10

for me I just had another branch in there called "new_branch" and I just needed to delete that to get it to work. I checked this using the "git branch" command and saw it in there.


#11

Yeap, that should solve the problem. I had this issue, bottom right, restart exercise but before that be sure to have only two branches (master and fencing). After you restart exercise, type: git branch -d fencing

And problem is solved :slight_smile:

Tnx all


#12