[#83] Ah Snap! There is an error in the exercise. Please try again later

make-a-website
bug-fixed

#1

this is my problem


What's your name exercise does not work
Ollie Bike Sharing
I'm STUCK on MAKE A WEBSITE : 3.Add an Heading
#2

Hi Im having a similar issue , this Ollie Bike Sharing exercise tells me to write a line but keeps telling me Im wrong and I cant figure it out . This is whats being said on the exercise : Now, let's learn more about the heading element.

Headings are a frequently used HTML element. You can think of them like headlines in a newspaper. Your eyes may notice headings first because the words are large and bold compared to other text on the webpage.

There are six heading elements: h1, h2, h3, h4, h5, and h6. h1 is the largest heading and h6 is the smallest.
Instructions
1.
Use the largest heading to indicate the name of the website.

In index.html, one line below , type (don't copy/paste!) the code below:

Ollie Bike Sharing


#3

Hello there, I too am stuck on this section with a similar issue. I have submitted a bug report on "3. Add an Heading."

At first, I thought there was an issue with not completing both steps but when I typed below line 8 (underneath ):

Ollie Bike Sharing


Share Your Pedals with the World.


I received "Aw, snap! There's an error in the exercise. Please try again later."

Even with the corrected version that they give us, it is still wrong.


#4

Is this exercise glitching?


#5

Having the same problem.. what a bug wish they let you skip...


#6

This problem has been reported to the people who can help. Please continue to leave your screenshots, along with operating system and browser information.


#7

I'm also on "Make a website - 3. Add a Heading" and I am having the same error, "Aw snap! There's an error in the exercise. Please try again later."

I'm running Windows 8.1. I have tried both Chrome and Firefox (both up to date) and the error persists in both browsers.


#8

Chrome OS X


#9

I'm having the exact same problem. Don't know if I'm doing something wrong or if it's the website.


#10

Same problem. My device has Windows 7 64 bit instaled and I am using Chrome as a browser.


#11

Same problem for me. Also happens at the first exercise of the Java course:

I'm running Windows 8.1 64 Bit and Chrome 49.0.2623.75.


#12

same issue,,.


#13

The problem seems to be fixed. Thanks a lot!


#14

The bug is still present in Safari 9.0.1. I got it passed using Chrome on OS X. Thank you.


#15