8. Error msg: Set the border-bottom to '1px solid #dbdbdb'


Thanks for this post. I was getting frustrated. But this finally worked for me.


I got stuck at Mozilla and Google Chrome set me free.


switched over to MS edge browser and it worked for me. Thanks for all the advice guys.


Thanks. It was really troubling me. I had to set to 67%.


Thank you!! @albionsrefuge


A post was split to a new topic: 8. Error msg: Set the border-bottom to ‘1px solid #dbdbdb’


I'm using Chrome on Chrome OS. I had my zoom settings at 125%. Once i dropped it back to !00% it was able to move on. Hope that helps someone.


It worked for me. Thanks!
I'm using chrome on linux and I had to reset it back to default zoom.
I spent all night trying to figure out what the error was.


9 posts were split to a new topic: 8. I resolved the error


Thank you very much, Resetting the zoom with Cmd+0 on my imac solved the problem :smile:


I did this too. I downloaded three different browsers and adjusted the zoom settings which didn't work so I put it at the bottom of the index.html.


A post was split to a new topic: 8. It says that font-size 15px

I can't pass 8'th Lesson

border-bottom: 1px solid#dbdbdb;


Hey @puce17, what are you trying to tell me there?


3 posts were split to a new topic: 8. Have my zoom settings on 100% but still get the error message


2 posts were split to a new topic: 8. Here is my code:


I tried Firefox first, then Chrome with several zoom levels including default with no success. I even changed the resolution on my Win 10 laptop a few times. I was so desperate I launched the new Edge browser. It seemed to be more forgiving and displayed the webpage without generating the error no matter what my zoom level but no-how could I get it to display the provided Google image in jumbotron (Nor my own image for that matter). Strangely though, Neighborhood Guides thumbnails showed up properly). This was the exact same code (I know because I was copying working code to notepad for each step, then ensured I'd logged out of FF and Chrome before logging into Edge. So, web gurus, any ideas?


That's interesting. I just tried to access this exercise with Edge and first it says "Your browser is not supported" and then it just never loads.


In firefox press Ctrl+(-) ×3 "fixed" it."
Thank you!


I purchased a new pc. The resolution is higher on this one compared to the old one. This solution fixed my problem. Thanks.