8. Error msg: Set the border-bottom to '1px solid #dbdbdb'


#11

Thanks everyone for posting. This solved my problem as well.


#13

i'm on a netbook, firefox. set it to 80%, 90%, 100%. not working, still get same error... do i really need to install chrome just to get by? thanks


#14

I had mine out of order. Thanks for your input AR


#15

It would be nice to solve the mystery with your netbook/firefox so others won't have to suffer :smile: !


#16

this worked. thanks~


#17

4 posts were split to a new topic: 8. Set the border-bottom to '1px solid #dbdbdb'


#23

I set to 67% zoom on firefox after experimenting for awhile & it finally worked.


#24

I changed from Firefox to IE and worked fine,


#25

Thanks for this post. I was getting frustrated. But this finally worked for me.


#29

I got stuck at Mozilla and Google Chrome set me free.


#30

switched over to MS edge browser and it worked for me. Thanks for all the advice guys.


#32

Thanks. It was really troubling me. I had to set to 67%.


#33

Thank you!! @albionsrefuge


#34

A post was split to a new topic: 8. Error msg: Set the border-bottom to ‘1px solid #dbdbdb’


#35

I'm using Chrome on Chrome OS. I had my zoom settings at 125%. Once i dropped it back to !00% it was able to move on. Hope that helps someone.


#37

It worked for me. Thanks!
I'm using chrome on linux and I had to reset it back to default zoom.
I spent all night trying to figure out what the error was.


#38

9 posts were split to a new topic: 8. I resolved the error


#40

Thank you very much, Resetting the zoom with Cmd+0 on my imac solved the problem :smile:


#41

I did this too. I downloaded three different browsers and adjusted the zoom settings which didn't work so I put it at the bottom of the index.html.


#48

A post was split to a new topic: 8. It says that font-size 15px


I can't pass 8'th Lesson