#8 confirm message turned off!


#1

So my code was correct, because it appeared a couple of times, and I was messing around, and my friend pressed the "Do not allow this site to send messages" tick-box. Does anyone know how to turn it off, it wont let me proceed until the message pops up and I press ok. :frowning:

P.S. I am using Microsoft Edge


#2

I have the same problem, please help. I am now getting an error messege saying Oops, try again. It looks like you didn't create the confirm dialog correctly (or you clicked 'Cancel' instead of 'OK'). Check the examples in the instructions if you need help!


#3

Go to the options menu "the cog at the top right of internet explorer", "the wrench at top left of Chrome" "or similar to internet explorer with Firefox". Then go to capability view settings and add codecademy in the "add this website" option. if it doesn't have that as an option just manually add "codecademy.com" and you should be good to go.