8/13 Code is in correctly, but it won't accept it

<PLEASE USE THE FOLLOWING TEMPLATE TO HELP YOU CREATE A GREAT POST!>

<Below this line, add a link to the EXACT exercise that you are stuck at.>
https://www.codecademy.com/en/courses/make-a-website/lessons/site-structure/exercises/add-video

<Below this line, in what way does your code behave incorrectly? Include ALL error messages.>
There are 0 error messages. When I click run, the video plays, but it is telling me that I did something wrong

``` Ollie Bike Sharing

Ollie Bike Sharing

Share Your pedals with the World.

Need a set of wheels while you're in town? Use Ollie to pair your perfect vacation with a stylish, affordable bike rental. Here is a list of cities where you can find us.

<do not remove the three backticks above>

@brigandsrealm
And wat happens when change your

Here is a <a href="cities.html"> list</a> of cities where you can find us.

into

Here is a <a href="cities.html">list</a> of cities where you can find us.

AND
then do a refresh Browser
Always refresh the browser after making corrections:
CTRL f5 ( if on Windows or Linux)
CMD r ( if on a MAC).

Sorry for not replying quickly. But I tried what you said, but it still won’t let me pass.

@brigandsrealm
Your code seems to be Ok.

Click the submit 3 or 4 times in a row
maybe you are asked if you want the code, then click yes…

I clicked run several times, and nothing different happened.

Hi,
I have the same problem: the video plays, but Next button is’t active.

1 Like

Try changing codeacademy to codecademy is the url.

Hey there, I am running into the same problem: 8/13 is not allowing me to progress, though the video is playing just fine. I am getting an error message that I have not entered a width parameter, but that’s not the case. Any assistance here would be most appreciated. Thanks

Figured out my own issue: just had to C + V the code rather than manually typing it in.

Hi there, same here. It just won’t work. It’s really frustrating.

@beeboxx

I think it is better, if one understands the concept.

It all start’s with you,
using a Browser
in which you load a HTML-file,
which we will call the HTML-Document.

This document has a minimal build of

<!DOCTYPE html>
  <html>
     <head>
          <title> </title>
     </head>
     <body>
       <!-- here you insert your HTML-code -->
     </body>
  </html>

The Browser =load’s= this document into Memory
in a pattern that is described as
the Document Object Model
in short the DOM.
( the interpretation of the DOM is Browser & Version specific )

            html
             |
       +-----+------+
       |            |
     head          body
       |
     title

In the description of your document in DOM-talk…
you will encounter terms like:
parent children sibling descendants ascendants…

The HTML-Element has no parent
but is a parent to 2 child-Element’s
the ‘head’-Element
and
the ‘body’-Element.

The ‘head’- and ‘body’-Element,
both being children to the ‘html’-Element
are siblings to each-other.

The ‘head’-Element is parent to the ‘title’-Element…
the ‘title’-Element is a child of the ‘head’-Element
the ‘title’-Element is also a descendant of the ‘html’-Element.


The DOM has several interface’s
over which you can access the data**/**information
held by the DOM.

One of the interface’s is the Element-interface
you can divide the interface into
properties ( consisting of a property-key and it’s associated VALUE )
and
methods ( giving you the functionality to manipulate the Elements )



@beeboxx

Please add this code before closing of body section /body> it will work fine. You have added the code after /html> which is wrong. You should use all these codes under your body section.

<p>
    Here is a <a href="cities.html">list</a> of cities where you can find us.
  </p>
  <video width="320" height="240" controls>
  	<source src="https://s3.amazonaws.com/codecademy-content/projects/make-a-website/lesson-1/ollie.mp4" type="video/mp4">
  </video>
1 Like

how to pass 7/13? can you help me?

Yaa sure, share your problem :slight_smile:

Still not working, also stuch here…

I pressed the “SHIFT - Refresh” keys and I have passed 8/13 now.
Thanks

i am having the exact same freaking problem

@andrejpezdirc

Please share your code :slight_smile:

please share your whole code :slight_smile:

It’s working… :slight_smile: gone to the CSS. Refreshed for few times and it worked. Tnx :wink:

1 Like