6. step 1 possible glitch with adding text DUmbldiff


#1

I haven't seen this posted anywhere so I thought I would put it up. I tried and and tried to get past step one but I just could not seem to get it right. I would copy and paste the required text in but it would give the error "Did you add the text to scene-1.txt?" It turns out that adding the text to line 2 of the text editor would not work. But adding the text to line three works fine. I wasted a lot of time on this exercise, and I feel that adding the text to line three aught to be specifically stated in the instructions.


#2

Next time this happens, do report a bug (the button you see in that picture you added.) You won't be bothering the course development team. You'll be helping them! :smile:


#3

Thanks for the reply Jacob, I reported the bug but that was before I figured out that line three was the ticket to success for me. I will see if I can modify that bug report somehow with the new information.


#4

I first added the text to line 2 of the file and got an error. Then I added it to line 3 as you suggested but still got the same error. Am I missing something? I have reported it as a bug.

Here's a screenshot of what I did.


#5

I had the same problem then reported the bug. 10 minutes later after trying different lines on different browsers they threw me a bone when a option button came up for me to pass that one and i took it.


#6

Yeah, I finally did the same thing (after several tries) to pass it and move on.