6. I have no idea what is going wrong


#1

I am having the same problem. I have no idea what is going wrong. I have looked through these forums. I have checked it over at least 50 times. I have had someone proof read the link for me (someone who knows coding) and it isn't working... I'm getting really frustrated. I have the .jumbotron h1 { CSS section correct. Is the website not working? Seriously help. I just wanna learn how to do this stuff.


Make a website: CSS Styling 6/10
#2

To trouble shoot this exercise I need to see:

  • your error message
  • all of the head element from your index.html file
  • all of your main.css file

#3


#4

It has been doing this since last night. Like I said I have checked it many times. I didn't change anything else on in the code. And clearly the rest of the code can't be the problem since it worked when I submitted it.


#5

This is what happens when I put the link in my browser search bar. I'm using google chrome. this error comes up.This XML file does not appear to have any style information associated with it. The document tree is shown below.
"

<Error>
<Code>NoSuchBucket</Code>
<Message>The specified bucket does not exist</Message>
<BucketName>codeacademy-content</BucketName>
<RequestId>8FF0206CC3414B7A</RequestId>
<HostId>
UPzQHCy86pnxb3W1pTTcFucRrv40ogEedX/3gCK+k8oP9ZGX5In2ypPQp9z23eDcHkUSt6eco2I=
</HostId>
</Error>

"

You can't see it, but it is all written out in code, so when I copied it into here it only shows the message. idk if it showing up in code on my browser is important.


#6

You are getting that error because your link is bad. Go back and get the correct link and try it again. I can't test your link myself because you've given me screen shots instead of text, which means that I can't copy/paste your code.

Your error is visible now because I used the </> button on the editor's toolbar to format your code.


#7

I know the link is bad. I said that. I saw you tell several other people this and so i tripple checked to make sure i was using the link THEY GAVE ME. That is the only link there is. Can you give me the right link? Because this is ridiculous. Do you even work for codeacademy?


#8

Here is the correct link, I just copied from the exercise:

http://s3.amazonaws.com/codecademy-content/courses/ltp/css/shift.css

Yours looks like it has an extra a in "Codeacademy".

And no, I don't work for Codecademy.


#9

Ok. >takes deep breaths< Sorry for taking my frustration out on you then. Thanks for the correction. I guess I just didn't realize that they spell it codecademy. I was spelling it out "code academy". I feel like a jerk now.


#10

No worries, you made me LOL just there. :smiling_imp: