6/16 Changing Font Size to 20px


#1

So simple. I'm being asked to go into style.css and set the size of the paragraph to 20px. Here's my code. I've done this before, so there must be something in the syntax I'm forgetting or the exercise has a bug (I doubt it, it's me isn't it?)


p {
  color: AliceBlue;
  line-height: 1em;
  text-align: left;
  width: 100%;
  font-family: Roboto, sans-serif;
  font-size: 20px;
}


#2

It could be a range of environment variables. For instance, is the screen zoom at 100%? In one rare case which is too remote in my memory to access, the zoom could not be matched and we had to fudge the data to get things to jive. But I doubt that is the case, here. Since we don't know what lesson you are on (hint: post link) we can only assume your code matches the instructions.


#3

https://www.codecademy.com/courses/learn-html-css/lessons/css-fonts/exercises/font-size-i?action=lesson_resume


#5

I am having the same issue on the changing font size to 20px in the 6/16 page of the html and css lessons.
Since I cannot move forward until this issue is resolved I am now working another topic until resolution.
Thanks!


#6

Should this be, 1.7em?


#7

That part of the code was already done for me at the beginning of the exercise, so it should be right. Despite this, I tried changing it just to see if the error code would disappear, but it still said the same thing.


#8

Okay, I cut the paragraph portion of the code and pasted it, (exactly how it was before) and ran it again. It worked. So we know it's not our faults, it's some kind of glitch. I was able to move to the next lesson though.


#9

It must be a later step that sets the line-height. My code is complete, so it is not possible to see the intermediate steps anymore. Glad you were able to move on.


#10

I tried to do the cut and paste (thank you for the affirmation jadeblade10!) and still received the error note. I asked for the code when finally prompted (it hurt me to do this... I knew I knew what I was doing here) and the program put it in (it was exactly what I had put in that was already in place) and I moved on to finish the section.


#11

Same thing keeps happening to me. On both the 20px code and the 1.7em. I'm putting in code that I know is correct, but it's telling me it's wrong. Sometimes the copy and paste thing works, sometimes it doesn't. When I "Get the Code", it's the exact same thing I typed in. It keeps saying "Cannot read property 'testweb' of undefined". halp


#12

I got stuck too. I actually continued to hit 'run'. On the fifth run, I still got the error message, but the 'next' button lit up.


#13

it's probably some glitch. just push "Reset Exercise" and type font-size: 20px; again. it worked out for me


#14

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.