5; top border 5px

HI guys! I need your advice!

I write the code the right way, but the site doesnt accept it. I tried to restart the code, then click 4-5 times on "run’ to get the “get code” button. It overwrites my code, but the code remained bad…

1 Like

Sometimes, you might need to reload your browser, just in case. Since you had used the “get code” option and it still isn’t passing, please reload. If it persists, submit an issue ticket.

That’s my take. :slight_smile:

2 Likes

I’m having the same issue. It’s frustrating because it prevents me from moving forward in the course. I reported the issue and hopefully they’ll fix the bug soon.

1 Like

someone from one of the other threads suggested:

change .hotel to .hotelx in style.css and change all the

to < div class=“hotelx”> in index.html. Theres 5 of them in total.

This worked perfectly for me.

7 Likes

Doing this worked for me. Thanks.

1 Like

Multiple solutions seem to work for different people:

Set it to 2px.

Zoom 100%, experiment with different zooms.

Rename the .hotel to something else.

Try in a different browser.

The problem seems to stem from Exercise 7 of the same border lesson, where you’re asked to set it to 2px.

2 Likes

Great! thank you! itworked!!!

1 Like

Thank you. I was getting frustrated with this. Changing all the classes and the stylesheet to hotelx worked perfect.

1 Like

Hello, changing the “border-top-width: 5px” to “border-width: 5px” solves this.

6 Likes

I’m still stuck in this lesson and I’ve tried all what you said.

1 Like

I’ve tried all of the solutions above… none of them worked for me, but border-width: 5px; worked for me! hope this helps! cheers

2 Likes

I can confirm, none of the previous solutions worked for me:

  1. renaming class “hotel” to “hotelx”
  2. Increase and decreasing zoom to 100%
  3. Different browser

However, border-width: 5px; did resolve the problem for me.

4 Likes

Thanks, just used this as a workaround.

1 Like

After trying every all the options everybody metioned this is the one that worked for me!!! Thanks!!!

1 Like

Same thing happen to me. but if you read the error message" Did you change the border width to 5 pixels?" it asked you to put border-width : 5px . not border-top-width: 5px.

1 Like

Worked “border-width: 5px”

1 Like

i was frustrated with 5px bug, but its working fine with border-width: 5px; Thank you soooo much…

1 Like

border-width: 5px worked for me too. It is clearly a problem that needs to be fixed

1 Like

This worked for me too

1 Like

Changing the class name to “hotelx” didn’t work but changing it from border-top-width: 5px; to border-width: 5px; did work. Thanks!

1 Like