5. Jumbotron -- Still receive error on P exercise


#1

hi ,

I need help. I am still stuck here.

I ve done all below but still receive error on P exercise.

.nav a {
  color: #5a5a5a;
  font-size: 11px;
  font-weight: bold;
  padding-bottom: 14px;
  padding-left: 10px;
  padding-right: 10px;
  padding-top: 14px;
  text-transform: uppercase;
}
.jumbotron {
    height: 500px;
    background-image: url('https://goo.gl/04j7Nn');
    }
 .jumbotron h1 {
     color: #fff;
     font-size: 12px;
     font-weight: bold;
}
.jumbotron p {
    color: #fff;
    font-size: 20px;
}

anyting wrong here.


Jumbotron :paragraph exercise 5
#2

i think you should try resetting the code and then follow up the command again carefully.


#3

friend,
I have reset several times and the "jumbtron p"..more than 5 times I guess..still stuck...haiyahhh..
what you meant I have to reset all and do start from beginning again.?


#4

noooo,dont start from the beginning,i meant click on the reset code on the main.css page


#5

or restart your browser,your last progress would be saved


#6

just did.
I type exactly like this

.jumbotron p {
color: #fff;
font-size: 20px;
}

until here am I right?


#7

yes certainly,i just compared it to mine,thats how it looks too..


#8

that why I am stuck..already restart my browser..still same...confuse...:joy:


#9

@designjumper36082, your code is perfect.

Have you tried the Reset Code button yet?


#10

Hi oyinademodi & albionsrefuge.

i reset all and rewrite all the code again from beginning in Mozila then i execute and fine.
No error!! :expressionless:
i normally use Chrome, however i not very sure if my chrome got issue and cause the error.
re-check back in my chrome, now ok and i can proceed to next exercise.

thank you very much.


#11

I am having the exact same problem in chrome... going to restart browser and try again.


#12

Hey guys - Im having the same issue on ex5.Paragraphs - could be an issue with the page itself


5. Jumbotron: Paragraphs -- I'm having the same issue
#13

I'm having same problem


#14

So let me re-iterate.. Everyone here is using Mozila Firefox, Cannot pass the code. It errors even though the code matches character for character with the solution, and the <p> tag is set inside the jubotron div class? I find that slightly unlikely, could any of you elaborate on your code as did @designjumper36082? This will make it easier to sort out the problem.


#15

A post was split to a new topic: 5. Jumbotron -- THIS IS NOT WORKING


#16

check your index.html


#17

A post was split to a new topic: 5. Jumbotron -- I tried in IE and Chrome still getting the error


#18

3 posts were split to a new topic: 5. Jumbotron: Paragraph -- Set the color of the p element