5. Jumbotron: Paragraph


#1

Continuing the discussion from Help CSS Styling - Jumbatron:Paragraphs:

That other thread was getting messy, I was having a hard time finding your code so I've moved us over here. I'm going to try to move your other posts over here too, might take a few minutes.


Help CSS Styling - Jumbatron:Paragraphs
#2

I'm stuck on this too. My .css is below. Got all my { }'s as far as I can see?

.nav a {
        color: #5A5A5A;
        font-size: 11px;
        font-weight: bold;
        padding-top: 14px;
        padding-bottom: 14px;
        padding-left: 10px;
        padding-right: 10px;
        text-transform: uppercase;
        
}

.jumbotron {
        height: 500px;
        background-image: url('https://goog.gl/04j7Nn);

}

.jumbotron h1 {
        color: #fff;
        font-size: 48px;
        font-weight: bold;
        
}

.jumbotron p {
        color: #fff;
        font-size: 20px;
        
}

#3

Your CSS looks perfect. What error message are you seeing?


#4

I thought the same (modest...)

I'm getting this:

Oops, try again. Set the color of the p element inside <div class="jumbotron">..</div> to #fff


#5

@tommarshall89, could you post the <head> ... </head> element please?


#6

I've just tested the CSS and it passes, the head element looks perfect.

I suggest using the Reset Code button and then type/paste your new CSS rule in again.


#7

Thanks! It was getting a bit confusing.

I've just had a look through everything and can't seem to put my finger on it. even tried putting the style inside the p in the html side, nada!


#8

I'm still hitting the same brick wall!! Got no clue as to why it's struggling...


#9

Even after using the Reset Code button?


#10

Yup...guessing there may be something wrong elsewhere (browser etc etc). Will give it a crack at home to see if that works. Thanks for your help!!!


#11

That was going to be my next suggestion, see if you can try it on another browser.


#12

Still nothing despite using a different browser...getting a bit bored!

Interestingly enough I get a similar error message when I skip ahead a section so there must be something I'm missing, but just cannot see what.


#13

If you still have some patience left, let's go through this again on the next section. Just to make sure, are we going to be talking about 6. Jumbotron: Fonts now?

Show me:

  1. Your error message
  2. just the <head> ... </head> element
  3. all of your CSS code

#16

2 posts were split to a new topic: 5. Jumbotron: Paragraph -- CSS looks perfect and have reset code to no avail


#18

A post was split to a new topic: 5. Jumbotron: Paragraph -- Why is it false?


#20

I had the same issue with the correct code. Make sure you are on the tab main.css when inserting it.


#22

A post was split to a new topic: 5. Jumbotron - Paragraph -- I have tried everything


#23

For anyone who was struggling with this one, I spotted some errors in the code above:

It should be:

.jumbotron {
        height: 500px;
        background-image: url('https://goo.gl/04j7Nn');
}

#24

2 posts were split to a new topic: 5. i cannot get past this point and my code seems fine


#26

A post was split to a new topic: 5. I must be doing something wrong myself