5. it still give me the error "bash: cd: drama/ : No such file or directory"

I tried to use pwd. The path it shows is /home/ccuser/workspace/movies/drama/
When I tried to navigate back to drama/ it still give me the error “bash: cd: drama/ : No such file or directory”.
I even tried to go back to drama/ by typing “cd /home/ccuser/workspace/movies/drama/”, and I’m still stuck.

Hm maybe it’s possible that you’re getting error because you are trying to navigate to the folder you are already in. Try using ls, then enter some other folder (if there is any) and try to go back with cd ... I can’t see what you’re doing wrong, you’re typing the right commands.

I’m probably typing something incorrectly? I’m sure I’ll eventually figure out what I’m doing wrong lol.

This the problem I keep running into. Can you tell me where I’m going wrong?

Yes, you’re using wrong command. Check this picture.

I was located inside /drama/historical folder. By using cd .., I navigated one folder out, into the /drama folder.


A post was split to a new topic: 5. don’t understand how I was supposed to know to use “cd …”

cd …
cd drama

it will work fine

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.