[#475] Make a Website - Site Structure - 7. Adding Images -- SCT too lenient on checkpoint 1

make-a-website
bug-reported
sct

#1

:smile_cat:Hi, I'm 47, I'll write in english and in portuguese.
:smiley_cat:Oi/Olá, sou o 47, escreverei em inglês e em português.

Some of you may have a problem when reaching in the 7th lesson, I had that problem as well... But it was because I'm really distracted and I didn't notice that I've written wrong one of the words of the URL... And worst, I achieved the 7.1! They seem to accept the error, so when you do the 7.2. you won't know what is your error because all it takes is a number replacement, so why is it wrong? Well, the word that you might've written wrong is "codecademy". I know, strange, right? I mean, "I'm sure I've written well because I passed in 7.1. But, I don't know how the site accepts the error and see it as an accomplishment of the 7.1. So you have to be sure you wrote "codecademy" and not "codeacademy", as many, including me - Omg... - did it. The error is the "a" is "cademy" and not "academy". Haha! So stupid but we don't see since we are not warned about it. And if is not that the problem try refresh the page, clicking on F5, in your keyboard.

So if you want to skip my lovely text you problems might be:
- writing "codeacademy" instead of "codecademy"
- you need to refresh your page (F5)*
- make sure u have internet connection (Haha idk, it may happen!)

*some computers have a different way to refresh, so you might have to search how to do it, if F5 doesn't work for you.

Greetings,

47

Alguns de vocês devem estar tendo problemas na lição 7, também tive esse problema. No entanto, foi porque estava distraído e não notei que escrevi mal uma das palavras do URL. E, pior ainda, eu passei a lição 7.1! Parece que o site aceita o erro na 7.1 então quando você estiver fazendo a 7.2 você não saberá qual é o seu erro já que a única coisa que terá de fazer será substituir o número. Por isso, porque não está dando? Então, a palavra que você deve ter escrevido mal foi "codecademy". Estranho, né? Dirão, "Tenho a certeza que escrevi bem, até porque se eu tivesse escrito mal não teria passado na 7.1!". Mas não sei como o site aceita esse erro e você progride... Então você tem de ter a certeza que escreveu "codecademy" em vez de "codeacademy". Haha! Estupidez, nê? Todavia, já que você não é avisado do erro não saberá qual é... Caso não seja esse o seu problema tente carregar F5, para um refesh.

Para você que simplesmente ignorou o meu texto, não o quer ler e quer saber logo o problema, eis eles:
- escreveu "codeacademy" ao invés de "codecademy"
- precisa dar um refresh na pagina (F5)*
- verifique a conexão com a internet

*tem computadores que fazem o refresh de outra maneira, pesquise para saber, caso no seu computador não dá F5, quais as outras maneiras.

Vlw, flw,

47


#2

I agree that this is a bug @numer41. I've reported it. Thank you!