4. Spinning, won't accept correct code


#1

press run and it gives the correct answer but it won’t recognise that the instructions have been completed. the loading symbol in the run button stays for eternity, or until the page times out.


#2

I just tried that one and it came back pretty quickly, could you give it another try?


#3

I am having the exact same problem right now. what was the fix?


#4

Same here...What is the fix.?


#5

same deal. what browser are you using?


#6

I'm using Chrome on a Mac. I just tried that exercise and again and it completed, maybe three seconds...


#7

Same problem here - Mac using Safari. :pensive:


#8

i am having the same problem im on chrome on a dell


#9

I just tried exercise 4 on a Mac with Safari and it was fine.

Could you post a screen shot of the webpage showing your code?


#10

I had to proceed using a windows machine and used the exact same code - it worked fine.

public class Not {
public static void main(String[] args) {

	System.out.println(!false);
	System.out.println( !(5>=1) );
	
}

}

Have just gone back to ex4 using my Mac and it worked first time. Strange!


#11

Yes, definitely. I hope that they discover the cause soon.


#12

I had my lesson 30% and loading by clicking "Run" is infinite. Please help ! :frowning:


#13

got the same issue here


#14

me too I can't continue


#15

Same Here ....Hello????


#16

I fixed it by trying on all navigators :smiley: