4.2 Movies I


#1

CODE:
Routes.rb
Rails.application.routes.draw do
get '/movies' => 'movies#index'
end

ERROR:
"Oops! The test returned an error. Maybe you have a syntax error, or a typo. Hide error.
config/application.rb to limit the frameworks that will be loaded."

LINK TO EXERCISE

Not sure what I'm doing wrong, as when I looked at other lines of code in the forum, what I have appears to be the correct answer, unless I'm overlooking a minor syntax error!

Thanks in advance for everyone / anyone's help. :slight_smile:


#2

4.3 is the step where we update the movies controller. Can you please post yours? Thanks.


#3

@mtf My apologies! I labeled this post wrongly. The help I need is for step two.


#4

I cannot say for sure, but it may help to go back to the start and do all the command line stuff in sequence then work your way back to this lesson. Your code may well remain in tact, but if not, it's not that difficult to get to this point.

You may want to refresh the browser on the first lesson just to be sure you have a fresh session.


#5

@mtf Thanks for your note! I tried doing that and it worked, like a charm! Do you know what causes this type of error to happen, by chance?


#6

It could be that the session times out and all the bash inputs are lost. Just guessing, mind. I know nothing of the engineering that's gone into the site.


#7

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.