30% command line step 5


#1

When I go to step 5 of 5. cp I learn in the command line, do everything but tell me that is not right. Although let me finish it in the emulator, the instructions do not tell me is right. Please help.
I have put
cp biopic/ray.txt biopic/notorious.txt historical/


#2

You don't see any error messages?


#3

First type clear then type cp biopic/ray.txt biopic/notorious.txt historical/

It worked for me! :smile:


#4

I also have problem with that step, nothing helps. I'm writing cp biopic/ray.txt biopic/notorious.txt historical/ and nothing happens.


#5

Could you post a screen shot of your entire web page please?


#6


#7

Thank you for the screen shot.

Could you try reloading/refreshing the web page and then if you still have all of the checkmarks that you had before, try step 5. again.


#8

I have tried to do that few times, still nothing.


#9

Have you tried the "I want to restart this exercise" option yet?


#10

Sorry, i wrote all the time notorius despite of notorious. :smiley:


#11

I didn't even notice! I'm glad that you spotted that.


#12

omg literally stuck for an hour until this


#13

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.