3. Initialize Your Repo. Get init problem


#1


I been stuck on this exercise for 3 weaks... I don't know what i am supposed to write to complete this exercise.

First I wrote "cd personal-website" and this is correct. Then it says: "
Now that you're inside of your site's directory, initialize a Git repository with the following command: get init", and now i don't know what i need to write i tried 100 times but nothink helped...

Please help me someone :wink:



Replace this line with your code.


#2

Hi I Think that you should write

git init

Instead of get init


#3

Oh, my bad. I wrote it wrong... I did write "git init", and then they say "Initialized empty Git repository in /home/ccuser/workspace/daw/ .git/". i don't know what to do next :pensive:


#4

Can you post a screenshot of your code?


#5

2 posts were split to a new topic: Bash: cd: personal-website: No such file or directory


#6

I was having the same issue so I recreated the website

I wrote jekyll new personal-website, then because it didn't read the location of the website ,I wrote cd personal-website and the first step was complete then to load the real location I wrote cd /home/ccuser/workspace/daw/personal-website and then git init and it worked I hope it work to you as well.


#7

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.