25.size and borders

so i think i am doing everything ok but its still not working
can someone tell me why ?

1 Like

I had the same problem. Seemed like there was nothing wrong with my code…

I’m using Firefox, and when I just opened that exercise in Internet Explorer and hit the “Save & Submit Code” button it accepted the same code… It seems to be a browser-related issue.

1 Like

i tried it with IE and it worked
thank you :smile:

1 Like

I not go to next code because always give-me a mensage of error

It works with IE
Thank you

My email is a.daildojb@hotmail.com, Idon’t get an comment in my execises on the css: an Overview

Codecadmy can be completely ■■■■■■■■ at times. It is just annoying when it slows you down like this. To their chagrin, it is too soon to charge for a platform that is so buggy.

This is a browser issue and perhaps they should incorporate browser prefixes

it just works with IE

img {
height: 100px;
width: 300px;
border: 1px; solid #4682b4;
}
I don’t seem to be getting any border so I must be doing something wrong. Help would be highly appreciated. Thanks!

yea, border has 3 values. there shouldn’t be a semi-colon after 1px

so is it solved because i need help myself with this one i tried to skip it and go to 26 i couldn’t get that one

remove space between border: 1px should look like border:1px, the rest of your code is like that. see if that works :smiley:

Ok, Thanks everybody I’ve got a border now, but now I’m getting a message that says “Oops, try again. Did you remember to give your image a 1px solid #4682b4 border?” here’s my image syntax:

img {
height: 100px;
width: 300px;
border: 1px, solid #4682b4;
}

there shouldn’t be a comma (,) after 1px. Also, make sure your browser zoom is set to 100% (ctrl + 0 or cmd + 0 for mac)

1 Like

image zoom it was the issue here since I got the codes correct. Thanks!

i have a problem my border isn’t appear and i got an error when i click save&submit code about border “Oops, try again. Did you remember to give your image a 1px solid #4682b4 border?”
here is my syntax :
img {
height: 100px;
width: 300px;
border: 1px solid #4682b4;
}

if you border doesn’t appear, i would say something is wrong with you link to stylesheet, can you post full html and css code?

My html :

   <!DOCTYPE html>
<html>
	<head>
		<title>Result</title>
		<link type="text/css"; rel="stylesheet"; href="stylesheet.css">
	</head>
	<body>
	<img src="https://www.gravatar.com/avatar/09b0d507606b8744a9c14d7aa9a72ad9?s=140&d=retro">
	   <h1>Anything i like</h1>
	   <p>Any text i like</p>
	</body>
</html>

CSS code :

h1 {
     font-family: Verdana, sans-serif;
     color: #576D94;
}
p {
     font-size: 18px;
     color: #4A4943;
     font-family: Garamond, serif;
}

img{
    height: 100px;
    width: 300px;
    border: 1px solid #4682b4;
}

i know it works, but the semi-colons shouldn’t be inside you <link>, the browser/codcademy corrects this issue, but i recommend removing the semi-colons

in the other post i’ve fix this :sweat_smile:

1 Like