25 size and borders


#1

I'm having the same issue. I've tried with the zoom set to 100% and get the same error. I've reset the code and wrote again a few times without luck!


Cannot get 25 Size & Borders to work
#2

Please paste your code so we can have a look


#3

html

<body>
<h1> Anything! </h1>
<p> This is just a test!</p>
<img src="http://bit.ly/NnVbxt"/>
</body>

css

h1{
font-family: Verdana, sans-serif;
color:#576D94;
}
p {
font-family:Garamond, serif;
font-size:18px;
color: #4a4943;
}
img {
height: 100px;
width: 300px;
border: 1px solid #4682b4;
}

error

Oops, try again. Did you remember to give your image a 1px solid #4682b4 border?

ps: I can see the border, I've even changed the thickness of the border to make sure, and also the color! But still get the error!!

Thanks for your help!


#4

Try with a space between " and />

<img src="http://bit.ly/NnVbxt" />

#5

Tried it and still getting the error!


#6

Try a different browser.. You sure your zoom is on 100% ?


#7

Yes, it's on 100%!

I'll try on Firefox, give me a second!


#8

wow... I've set the zoom to 90% and it worked!
Well!!

Thank you for your time!! :slightly_smiling:


#9

same problem, tested every tip you already gave... :confused:

h1{ font-family: Verdana, sans-serif;
color:#576D94;

}

p{ font-family: Garamond, serif;
font-size:18px;
color:#4a4943;

}

img{height:100px;
width:300px;
border:1px solid #2482b4 ;
}


#10

You also checked the browser zoom and tried a different browser already? In that case, also post your html code


#11

Is this the same lesson as you have a different color


#13

actually i typed the same color in my code...:smiley: i really don't know how it changed :o


#14

tried Firefox and IE...

here is my Code:

<head>
    <title>Result</title>
    <link type="text/css" rel="stylesheet" href="stylesheet.css"/>
    <link 
</head>
<body>
<h1>top</h1>
<p>stuff</p>
<img src="http://bit.ly/NnVbxt"/>
<p>more stuff</p>
<h1>bottom</h1>

</body>


#15

It's because your css is not linked to your HTML..
The file name (tab) is actually style.css so you need to changes your href


#16

What? I thought the name was still stylesheet.css?

@cloudmaster42220, even with the correct color it isn't working? For the rest, the code is fine


#17

tried this one as well...won't work for me...also i don't know what you mean...my css tab is called "stylesheet.css"


#18

Oops sorry mixed it with make a website..


#19

i can SEE the border...but something is wrong...


#20

haha no problem, i'm thankfull for everyone trying to help me! :slightly_smiling:


#21

with the right color, it should be good. I don't see anything else wrong with the code.