2 images only showing in table - rest are white


#1

Hey guys, only the first two cells in the first row of my table are showing their pictures. I have tried different pictures and have even used the same picture for all the rows, so that shows it is not the actual picture that is being the problem. The rows still fill out so it seems that there is a picture there, but it just is not showing - all that is showing is a white box.

Here's my code:

<html>
	<head>
		<link type="text/css" rel="stylesheet" href="stylesheet.css" />
		<title>My Photo Page</title>
	</head>
	<body>
	    <table>
	        <thead>
	            <th colspan="3">This is my table</th>
	        </thead>
	        <tbody>
	            <tr>
	                <td>
	                   <img src="http://i.imgur.com/d4oAwlz.jpg"/>
	                </td>
	                <td>
	                   <img src="http://i.imgur.com/13ncsHe.jpg"/>
	                </td>
	                <td>
	                   <img scr="http://i.imgur.com/13ncsHe.jpg"/>
	                </td>
	            </tr>
	            <tr>
	                <td>
	                    <img scr="http://i.imgur.com/2j2mt4N.jpg"/>
	                </td>
	                <td>
	                    <img scr="http://i.imgur.com/2j2mt4N.jpg"/>
	                </td>
	                <td>
	                    <img scr="http://i.imgur.com/2j2mt4N.jpg"/>
	                </td>
	            </tr>
	            <tr>
	                <td>
	                    <img scr="http://i.imgur.com/2j2mt4N.jpg"/>
	                </td>
	                <td>
	                    <img scr="http://i.imgur.com/2j2mt4N.jpg"/>
	                </td>
	                <td>
	                    <img scr="http://i.imgur.com/2j2mt4N.jpg"/>
	                </td>
	           </tr>
	        </tbody>
	   </table>
	</body>
</html>

And here's a picture of what is showing:

Any ideas? Thanks.


#2

Hi Joshcademy,

Your third image and on have a misspelling in src :)