13/13 step 1


#1

I don't seem to able to go past first instruction in 13/13. I created the object and i don't see how it is wrong but I get a message I didn't create it. So I completed the other steps and they do work (so my object is there, because other wise it wouldn't be able to call the methods).
Please have a look


#2

@annancube,
Are you sure you wrote myOrder and not my0rder ...


#3

I just tried and it worked. Try doing step one ONLY.


#4

2 posts were split to a new topic: 13. I have the same problem


#5

please i need help on this stage


#6

I basically hit submit so many times they gave me the code, i still dont see where my problem was. the code they gave me is exactly the same as mine:(


#7

@annancube,
Could you give us the Instructions, and hopefully the name of the section/nr
you are writing about....


#8

@abolajiade,
Could you give us the Instructions, and hopefully the name of the section/nr
you are writing about....


#9

I'm a bit confused. Can you see the screenshot in my first post?

Does that not answer your question?


#10

i think it's chapter 3 "object oriented programming" step 13 out of 13


#11

@leonhard.wettengmx.n,13/13 step 1


#12

I have the same issue. How did you managed yours?


#13

I also have this problem as you.


#14

I started hitting submit button over and over out off frustration and after few of those they gave me the code (that was exactly like the code I had) but i was able to move on


#15

Try diong step by step. Step 1, run, step 2, run, and so on. It worked for me.


#16

i am also facing the same problem. Please can you give me the code. I am Pushing run button a lot of times but it is not giving me any code.I have written the whole code correctly.I think there is a bug in it.


#17

class Coffee extends Beverage {

public Coffee() {

}

public void addSugar(int cubes) {

	System.out.println("You added " + cubes + " sugar cubes.");

}

public static void main(String[] args) {

Coffee myOrder = new Coffee();
myOrder.addSugar(2);
myOrder.isFull();

}

}


#18

I think there must be a problem with this particular step. Also make sure your myOrder is not my0rder (zero instead of upper case o)


#19

Ii copied your whole program and run it, doesn't make any difference.


#20

I noticed that in my post the first and the last line of the code is out of the code, as in it's like normal text

Did you pick up on that?