11 - Step 3, Site will not load at all


#1

I have been trying to get through this Authentication course, and it’s been extremely buggy. It keeps asking me if I visited the correct website, even when that’s not part of the instructions. And now I’m completely stuck because it will not load the website at all. Step 3 says to load the site and gives a link, but the browser just sits there loading, and it will not go to the site, or allow me to either fail or pass the step.

I’ve tried reloading the page several times. It will not open the site.


#2

I was able to pass the last two steps, but only by restarting the rails server in the terminal. Then both Steps 3 and 4 passed me, even though they both say to visit a web site and the browser still will not load, after about 10 minutes. I’ve also tried changing the URL I’m trying to load. It will not load anything.


#3

Hi @kraemaer,

Could you post a link to the lesson you’re on?


#4

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.