11. Spinning, not accepting correct answer


#1

Anything I do, whenever I click 'run' it will load forever.

Even if the code is wrong or right, it won't say anything but loading.


11/12 Equality Operators
#2

Could you post a screen shot of the web page please?


#3
Imgur

As you can see, keeps loading at the bottom.


#4

Okay, I see the problem. system and system2 are not Boolean values. true and false are the only options if you are picking a Boolean value.


#5

I did that to show that even If I write it wrongly it will still not load.

It won't load even if I do true == true or whatever.


#6

Go ahead and put the correct code in and then post a screen shot of that and then we can try to report it as a bug.

First -- try using the Reset this Exercise option under the Get Help button. Make sure you only do it when you are at this exercise because the button wipes out progress from here to the end. To be really thorough, you might want to go back just one lesson and reset from there.

Next time you post, could you include your OS and browser too?


#7
Imgur

My OS is Win10 and Browser is Chrome.

Even reset the previous exercise and didn't work. Do you have any more suggestions?
As a side note all exercises take a long time to load but this one just won't go through. I waited a long time before it asked me if I wanted to get back to coding.


#8

Not yet, thanks for the screen shots and the info though.


#9

I'm stuck at the same point, how do I skip past so that I can continue?


#10

I also have the same problem. Just passed true == true to the System.out.println function and clicked run button. A loading animation appears and keeps continuing.

OS: Ubuntu 12.04
Browser: Firefox 38.0


#11

I'm afraid that it is not possible to skip past an exercise. We will need to try to figure out what the issue is that is blocking you.

Which OS and browser are you using?


#12

Me too. Tried it a couple of hours ago and figured your server was overwhelmed. Just came back to same problem.
Mac 10.10 & Safari 8.0.2


#13

i have this problem,when i run the code,it continue but nothing happens,is there any one to help me??


#14

Mac 10.10.4 Safari 8.0.7


#15

Got the same problem. I am working on Mac and Safari too


#16

Same issue here...
Running Centos 7 and Firefox ESR 38.3.0


#17

Firefox 41.0.2 working great


#18

Thanks charlygarcia! Moved over to Firefox and back on my way.


#19

I had 20%, and loading by clicking on "Run" is infinite !, help ! :frowning: (sorry for my bad english i am french)


#20

I'm experiencing the same spin issue. I'm using a Mac Safari