11..... image adding

<PLEASE USE THIS TEMPLATE TO HELP YOU CREATE A GREAT POST!>

<Below this line, add a link to the EXACT exercise that you are stuck at.>
I’m stuck at 11. adding images
<In what way does your code behave incorrectly? Include ALL error messages.>
each time I try to enter, I get "Oops, try again. Your tag needs an image url in place of the ..."
<What do you expect to happen instead?>
I don’t understand it…


<!DOCTYPE html>
<html>
    <head>
        <title></title>
    </head>
    <body>
        <img src="https://s3.amazonaws.com/codecademy-blog
/assets/f3a16fb6.jpg" />
        <img src="https://i.ytimg.com/vi/tPGxourmRn8/maxresdefault.jpg" />
        </body>
</html>.

That dot could cause an error, I bet.

it doesn’t seem to change anything…

Try doing ctrl + 0. If that doesn’t help, I would suggest trying another browser. There’s nothing wrong with your code, as far as I can see.

Your first image link is in correct if you take the url and paste it in your browser you will see its not an img, that can be the reason why it’s not working

The first image is in the lesson already, and you didn’t temper with it?

Anyway, i manages to pass with this code:

<!DOCTYPE html>
<html>
    <head>
        <title></title>
    </head>
    <body>
        <img src="http://s3.amazonaws.com/codecademy-blog/assets/f3a16fb6.jpg" />
        <img src="https://i.ytimg.com/vi/tPGxourmRn8/maxresdefault.jpg" />
    </body>
</html>

what did i change? In the first image, i changed https to http, and it worked… Really weird. I reset the exercise, the first image has http, not https. Really weird

1 Like

I copied your code and run…It’s ok. I don’t know what happened it?

Your choice to run code found on the forum, this solution was specific for the person asking a question. If you have questions about an exercise, please make your own topic with code + error message + what you don’t understand.