10-word spacing


#1


https://www.codecademy.com/courses/learn-html-css/lessons/css-fonts/exercises/word-spacing?action=lesson_resume


I get the following error message and i do not think I am doing something wrong
"Did you set the word spacing to 0.05em?"

Can somebody help me?this thing is driving me crazy


h2 {
  border-bottom: 1px solid rgba(255, 255, 255, 0.5);
  color: rgba(255, 255, 255, 0.5);
  font-family: Roboto, sans-serif;
  font-weight: 100;
  font-size: 22px;
  word-spacing: 0.05em;
  line-height: 24px;
  padding-bottom: 30px;
  text-align: left;
  width: 70%;
}


#2

@bytemaster22191

Your code looks alright. It might be an error inside the full code of style.css or you the webpage might have bugged a bit then you need to refresh it or switch browser in order for it to work.


#3

I refreshed the page and switched to other browsers but still experiencing the same problem. I just can't move any further because of this..


#4

@bytemaster22191

Can you paste the entire code of style.css so I can see whats wrong in it?


#5


I will be very happyof you can help me pass this exercise


body {
  /* Old browsers */
  background: #141E30;
  /* Chrome 10-25, Safari 5.1-6 */
  background: -webkit-linear-gradient(-45deg, #35577D, #141E30);
  /* W3C, IE 10+/ Edge, Firefox 16+, Chrome 26+, Opera 12+, Safari 7+ */
  background: linear-gradient(-45deg, #35577D, #141E30);
  margin: 0;
  padding: 0;
}

h1 {
  font-family: "Playfair Display", serif;
  color: #FFF;
  font-size: 32px;
  padding-top: 100px;
  text-align: left;
  width: 60%;
 
}

h2 {
  border-bottom: 1px solid rgba(255, 255, 255, 0.5);
  color: rgba(255, 255, 255, 0.5);
  font-family: Roboto, sans-serif;
  font-weight: 100;
  font-size: 22px;
  word-spacing: 0.05em;
  line-height: 24px;
  padding-bottom: 30px;
  text-align: left;
  width: 70%;
}

p {
  font-family:Roboto,sans-serif;
  color: AliceBlue;
  line-height: 1.7em;
  text-align: left;
  width: 100%;
  font-size: 20px;
  }

.byline {
  color: rgba(255, 255, 255, 0.5);
  float: left;
  font-family: 'Roboto', sans-serif;
  font-weight: 100;
  font-size: 14px;
  padding-left: 10px;
  text-transform: uppercase;
}

.caption {
  background-color: rgba(0, 0, 0, 0.6);
  color: rgba(255, 255, 255, 0.65);
  display: block;
  font-family: 'Playfair Display', serif;
  font-size: 14px;
  font-style: italic;
  line-height: 14px;
  margin-left: 20px;
  padding: 10px;
  position: relative;
  top: 80%;
  width: 60%;
}

.content {
  padding: 40px;
}

.image {
  background-image: url("https://s3.amazonaws.com/codecademy-content/courses/web-101/unit-4/htmlcss1-img_soccer.jpeg");
  background-size: cover;
  background-position: center;
  height: 300px;
}

.writer-img {
  -webkit-box-shadow: 5px 0px 5px 0px rgba(0, 0, 50, 0.97);
  -moz-box-shadow: 5px 0px 5px 0px rgba(0, 0, 50, 0.97);
  box-shadow: 5px 0px 5px 0px rgba(0, 0, 50, 0.97);
  float: left;
  width: 50px;
}


#6

@bytemaster22191

Everything seems to be working fine. Can you reset the exercise and do it over to see if the error appears again? Just click on the "Get Help" button at the bottom right corner of the webpage and select "I want to restart the exercise." Don't worry, you'll still have the same progress in this course. Only thing that changed is that it resets the code for this exercise so you can do it over again. Let me know if it works this time. :wink:


#7

Still didn't work :frowning:


#8

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.