Yeah, I understand that it is for styling and readability purpose. But when I was trying to do this exercise, missing the space after “if” resulted in an error message, so I was just wondering if we need it for syntax. Thanks!
My code: if(coinToss() === “heads”){
Correct Solution: if (coinToss() === “heads”) {