1. Directives I


#1


Can somebody help me with this? I'm getting this error:
[32mINFO [karma]: [39mKarma v0.12.31 server started at http://localhost:9876/


#2

I too have the same issue. Saw it today...Please advise


#3

Same problem here with lesson 5/8 from the directives chapter :confused: seems to be a common bug :frowning:


#4

I also have this problem


#5

Same here o Services 1/2... =/

Can't pass it, please help us!


#6

I had this problem yesterday but today everything seems to be working again.


#7

I Had the same problem yesterday in my laptop with linux mint, when i arrived at home and trying in my pc with win10 the code worked without changing anything.


#8

I had a bunch of bugs yesterday, around 2am GMT-3 it was better. I guess this problems were due to the amount of people using code academy yesterday, I think the servers were swamped.


#9

Having the same problem


#10

I'm having the issue at the moment.


#11

Was having the same issue. Opened the forums, looked here, went back to the code and it worked this time without changing anything. Maybe just had to leave window and come back?


#12

I don't know why you're having a problem, but try directly copying and pasting the code over. I did that, and it worked.


#13

Hi there had the same issue, when I typed code it said syntax error, I reloaded and then copied the syntax in the instructions and it went through to the next step.


#14

I did the exact same thing when I got that error, I also didn't understand why it didn't work at the time