1.Decisions...Idk what is going on


#1



https://www.codecademy.com/en/courses/learn-java/lessons/conditionals-control-flow/exercises/decisions?action=resume

I'm stuck in the very first part of the lesson. The instructions say to click the "Run" button to continue and not to worry if I don't understand the coding. The problem is the "Run" button doesn't show so I can't continue. I'm eager to keep going but I don't know what is going on. It doesn't say if I should do something in the editor.


Replace this line with your code.


#3

The run button shows up on my end, perhaps there was a problem loading the page?
Ctrl-Enter should have the same effect


#4

I can't get to the run button. I can see it before the lesson begins but then the bar on the bottom covers it up and no amount of scrolling will get it to a place where I can click on it.


#5

I opened it in Internet explorer and it worked fine. I guess Firefox just doesn't like it.


#6

Thanks, that worked. It was actually Command-Enter not Ctrl-Enter. The page was fully loaded every time but the button didn't show. Weird, it wasn't until after I used those keys that the run button showed on the following page.